SCCM – 2012 R2 SP1 OSD Issue – Skipping Task Sequence because it’s not active yet

SCCM – 2012 R2 SP1 OSD Issue – Skipping Task Sequence because it’s not active yet

No Comments on SCCM – 2012 R2 SP1 OSD Issue – Skipping Task Sequence because it’s not active yet

After instralling SP1 for SCCM 2012 R2 in a customers environment we have a strange behaviour when deploying Operating Systems to Clients.

Problem

A deployed Task Sequence is not showing up when clients boots up. After booting the client via PXE, there is no Task Sequence. The Task Sequence is available and is also active for PXE and Media…so it should work

Background

If you have a look into smsts.log you can see the following message:

“Skipping Task Sequence ABC000123 because it’s not active yet”

skip_tasksequence

Description

Back in the deployment of our Task Sequence you can see, that the deployment start date is set to today…if you change the start date to yesterday, the TS shows up when booting and all is working fine.

Actually i can not tell you why this behaviour is in placer…but the workaround is working…

About the author:

Ich bin Eric Berg und bin Principal IT-Architekt im Bereich Microsoft Modern Workplace and Datacenter un Microsoft P-TSP für Azure und Modern Desktop. Seit 2015 bin ich Cloud and Datacenter Management MVP. Ich bin Organisator des Azure Thüringen Meetups und Sprecher auf Events wie der ExpertsLive Europe, CDC Germany und Microsoft Ignite. Alle Gedanken, Meinungen und Ideen auf dieser Website sind von mir und spiegeln nicht die Haltung meines Arbeitgebers oder von Microsoft wieder.

Related Posts

Leave a comment

Back to Top