SCCM 2012 SP1 / R2 – Support für SQL Server 2014

Keine Kommentare zu SCCM 2012 SP1 / R2 – Support für SQL Server 2014

In einem aktuellen Blog-Beitrag hat Microsoft bekannt gegeben wie und ob der SQL Server 2014 in Verbindung mit SCCM 2012 SP1 / R2 supported wird.

Aktuell wird es nicht unterstützt eine neue Configuration Manager Site mit SQL Server 2014 zu installieren!!!

Um den SQL Server 2014 verwenden zu können, muss ein Upgrade einer vorhandenen Datenbank erfolgen. Dabei sind folgende Versionen für das Upgrade supported:

  • SQL Server 2012
  • SQL Server 2008
  • SQL Server 2008 R2

ACHTUNG:
Vor dem Upgrade muss sichergestellt sein, dass die SCCM Installation folgende Patch-Level hat:

System Center 2012 R2 Configuration Manager –> CU 1 (http://support.microsoft.com/kb/2938441)
System Center 2012 Configuration Manager SP1 –> CU 4 (http://support.microsoft.com/kb/2922875) + KB2923078 (http://support.microsoft.com/kb/2923078)

Bekannte Einschränkung:
WSUS 3.2 kann nicht unter Server 2008 R2 SP1 oder Server 2008 SP2 installiert werden, wenn SQL Server 2014 installiert ist. Daher schlägt bei dieser Kombination die SCCM Update Funktion fehl!

Dieser Post ist auch verfügbar auf: Englisch

Related Posts

Leave a comment

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.

Back to Top