SCCM – Welche SCCM-Version brauche ich für welches OS-Deployment

SCCM – Welche SCCM-Version brauche ich für welches OS-Deployment

Keine Kommentare zu SCCM – Welche SCCM-Version brauche ich für welches OS-Deployment

Mit dem 08. April 2014 ist der Support für Windows XP ausgelaufen. Das betrifft sowohl Hotfixes und Patches als auch sonstiger Support. So wird auch die Verteilung von Windows XP mittels System Center nicht mehr supported.

Bei der Umstellung auf Windows 7, Windows 8 oder Windows 8.1 muss jedoch beachtet werden, dass es diverse Anforderungen an die System Center Infrastruktur gibt. In KB2909893 hat Microsoft die aktuellen Anforderungen veröffentlicht.

Windows 7 System Center Configuration Manager 2007 SP2 or later
Windows 8 System Center 2012 SP1 Configuration Manager or later
Windows 8.1 System Center 2012 R2 Configuration Manager or System Center 2012 SP1 CU3 Configuration Manager

Bei der Installation des CU3 für SCCM 2012 SP1 müssen einige Hinweise beachtet werden!

Darüber hinaus gibt es noch einige andere Bedingungen für die Betriebssystemverteilung:

osd

About the author:

Ich bin Eric Berg und bin Senior IT-Consultant für Microsoft Solutions und hauptsächlich im Bereich Virtualisierung, Client-Lifecycle Management, Private und Public Cloud aktiv. Seit 2015 bin ich System Center Cloud und Datacenter MVP. Seit 2014 bin ich Microsoft Partner Technical Solutions Professional (P-TSP) und agiere im Auftrag von Microsoft mit Kunden rund um die oben beschriebenen Themen. Alle Gedanken, Meinungen und Ideen auf dieser Website sind von mir und spiegeln nicht die Haltung meines Arbeitgebers oder von Microsoft wieder.

Related Posts

Leave a comment

Back to Top